www.V40.pl Strona Główna www.V40.pl
Forum miłośników Volvo V40, S40, V50, C30

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum

Odpowiedz do tematu
Poprzedni temat :: Następny temat
oryginalny subwoofer?
Autor Wiadomość
Jardo 
Expert Volvo
Black metalic V40


Rok Prod.: 1999
Silnik: 1,9 DI D4192T2
Model: V40
Imię: Jarek
Pomógł: 300 razy
Wiek: 41
Dołączył: 13 Cze 2007
Posty: 5184
Skąd: Górny Śląsk
Wysłany: 2009-10-03, 19:11   

Powiedzmy że 50 zetów + przesyłka
trzeba wstawić nowy resor membrany aktywnej
_________________
Jak rozróżnić silniki diesla// Jak zmienić lampy H4 na H7//
 
 
GregorPL 


Rok Prod.: 1999/2000
Silnik: 1.9 95KM
Model: V40
Imię: Grzegorz
Dołączył: 16 Paź 2009
Posty: 6
Skąd: Chrzanów
Wysłany: 2009-10-16, 21:09   Sub

Witam jestem tu nowy wiec sorki za jakies błedy, mam pytanko odnosnie tego tematu, kupilem ostatnio Volvo V40 i ma w bagazniku wbudowany sub, problem w tym ze przy muzyce glosnik brzęczy tak jakby pęknieta membrana byla, mam pytanko jak zdjac ta oslone i zeby sie wogole tam dostac, nie chcialbym czegos pourywac wiec wole zapytac, z gory dzieki za pomoc :)
 
 
kropek 
Usługi pogrzebowe


Zaproszone osoby: 1
Rok Prod.: 2002
Silnik: 2,4 petrol
Model: v70
Imię: Leon z poczty
Pomógł: 79 razy
Wiek: 43
Dołączył: 13 Sie 2008
Posty: 1314
Skąd: Ząbki/Kopenhaga
Wysłany: 2009-10-16, 21:14   Re: Sub

GregorPL napisał/a:
Witam jestem tu nowy wiec sorki za jakies błedy, mam pytanko odnosnie tego tematu, kupilem ostatnio Volvo V40 i ma w bagazniku wbudowany sub, problem w tym ze przy muzyce glosnik brzęczy tak jakby pęknieta membrana byla, mam pytanko jak zdjac ta oslone i zeby sie wogole tam dostac, nie chcialbym czegos pourywac wiec wole zapytac, z gory dzieki za pomoc :)


Zanim zadasz pytanie zastanów się, czy przypadkiem odpowiedź na nie już nie padła na forum.
Zapoznaj się z wyszukiwarką!


Temat wielokrotnie poruszany na forum , nawet w tym temacie jest opisane jak się do niego dostać :mur: :mur: :mur:
_________________
Karavan - usługi pogrzebowe
Moja była eSka
Reszta Volviaków
Ostatnio zmieniony przez kropek 2009-10-16, 21:15, w całości zmieniany 1 raz  
 
 
Andrzej Kyć 
Andii65


Rok Prod.: 1999
Silnik: 1,9Di
Model: V40
Imię: Andrzej
Pomógł: 10 razy
Wiek: 49
Dołączył: 21 Lut 2007
Posty: 164
Skąd: Częstochowa-Przyrów
Wysłany: 2009-10-17, 10:43   

skoro kolega nowy to dajcie mu szansę. Można poczytać to fakt, ale zawsze można coś dodać i pomóc nie zaszkodzi. :haja:
Jak potrzebujesz dostać się do głośnika musisz rozebrać prawie cały bok -zaczynając od plastików bagażnika. Jak dostaniesz się to nie musisz całkiem rozbierać tapicerki w całym samochodzie.
MIŁEJ ZABAWY
_________________
SPRZEDANY
 
 
koval1980 
MY2000

Rok Prod.: 2000
Silnik: 1.9Di
Model: V40
Imię: Radek
Pomógł: 17 razy
Wiek: 34
Dołączył: 10 Cze 2009
Posty: 736
Skąd: CNA
Wysłany: 2009-10-26, 01:02   

f_maciej napisał/a:
U mnie membrana tez popierdywała, podkleiłem na ciepło i jak na razie jest ok, aż się zdziwiłem, że te pudełko może tak fajnie grać ;-)
Obrazek


Dostałem się do subwoofera i wygląda na cały,ale membrana bierna popiarduje. Czy mam ją najpierw zakleić tak jak f_maciej?

Czy ewentualna wymiana na subwoofer płaski np. ten http://www.ecaraudio.pl/Lanzar_VCTBS8-418.html miałaby by sens i czy potrzebny do tego wzmacniacz czy może jest wbudowany w tego typu subwoofery?

Chciałbym koniecznie zmieścić go pod tapicerką.Podpowiedzcie co mogę zrobić,żeby zmieścić się w kwocie max.350zł

Myślałem też,żeby wstawić tam jeden duży głośnik np. 20cm w oprawie z płyty mdf,a resztę otwrów pozamykać, żeby stanowiło to obudowę zamkniętą. Inny pomysł z kolei to usunąć membranę i to miejsce zaślepić płytą mdf z bass-reflex w środku.Chyba wyszło by najtaniej,ale jaki efekt?
Co Wy na to?
 
 
michasio 

Rok Prod.: 2003
Silnik: 1.9D
Model: V40
Imię: Michał
Pomógł: 1 raz
Dołączył: 26 Paź 2009
Posty: 47
Skąd: Swarzędz
Wysłany: 2009-11-27, 11:22   

witam Was serdecznie,

mam taką sprawę odnośnie fabrycznego subwoofer'a z wbudowanym wzmacniaczem... a zacznę tak: do tego głośnika niskotonowego wchodzą 2 kostki, jedna ma 3 kable i z moich pomiarów wychodzi że jest tak "+", "-" oraz sygnał wzbudzenia wzmacniacza. Druga kostka - to tam są kable 4 które wchodzą do kostki w radiu. Zresztą te kable z poprzednio opisywanej kostki też są zakończone w kostce wchodzącej w radio... Teraz sedno... mam nowe radio Alpine 102Ri i zastanawiam się czy jak zakupię przejście z instalacji Volvo na ISO czy wszystko będzie grało normalnie, czy subwoofer też będzie się odzywał. Obecnie mam radio HU-555 i niestety z tym radiem subwoofer w ogóle nie chce grać. Po rozkręceniu na maxa regulatora subwoofer ledwo co porusza membranami... a wyświetlacz od radia przygasa... Sam wzmacniacz jak i głośniki są sprawne...

Aha czy sygnał wzbudzający subwoofer jest cały czas obecny, tzn czy powinno być tam zasilanie non stop??

Proszę Was o info...
thx
michal
Ostatnio zmieniony przez michasio 2009-11-27, 12:28, w całości zmieniany 1 raz  
 
 
Andrzej Kyć 
Andii65


Rok Prod.: 1999
Silnik: 1,9Di
Model: V40
Imię: Andrzej
Pomógł: 10 razy
Wiek: 49
Dołączył: 21 Lut 2007
Posty: 164
Skąd: Częstochowa-Przyrów
Wysłany: 2009-11-27, 16:58   

mam propozycję http://www.allegro.pl/ite...r_do_radia.html
Miałem problem z przygasaniem podświetlania w radio.
Zastosowałem własny Kondesator 3300uF z WZMACNIACZA estradowego i przylutowałem go bezpośrednio na kabel przy radiu (+-). Wszystko się uspokoiło nawet radio nie przydusza basów jak głośniej potrzebuję zagłuszyć żonę w samochodzie.
_________________
SPRZEDANY
 
 
michasio 

Rok Prod.: 2003
Silnik: 1.9D
Model: V40
Imię: Michał
Pomógł: 1 raz
Dołączył: 26 Paź 2009
Posty: 47
Skąd: Swarzędz
Wysłany: 2009-11-28, 16:07   

thx za pomoc, mam jednak pytanie o sybwoofer i radio HU-555, jak pisałem wczesniej subwoofer jedwo co wydaje dźwięki na maxa rozkręconym radiu. Zastanawiam się, może to radio poprostu nie portafi sobie z tym poradzić... Instalację jak i podłącznie mam teraz zrobione jak powinno być (w osobnym poście pisałem tak to po niskotonówce zastałem tylko kable...). U mnie jest tak, że kedna wtyczka od zasialnia wzmacniacza (wzmacniacz mam wbudowany w subwoofer) idzie do kostki radia, Natomiast druga wtyczka jest wpięta w instalację głośników.
Może ja czegoś nie rozumiem, poradźcie...

pozdr.
michal
 
 
Gelo21 

Rok Prod.: 1996
Silnik: 1,8
Model: s40
Imię: Grzesiek
Pomógł: 1 raz
Dołączył: 03 Wrz 2009
Posty: 67
Skąd: Kock
Wysłany: 2009-12-04, 19:49   

Kupiłem suba za 50zeta jest ze wzmacniaczem.Problem polega na tym że po rozciągnięciu instalacji i podłączeniu daje się słyszeć cichutkie buuuuu.Czy możliwe że jest spalony wzmacniacz?Jeśli jest to jak to sprawdzić?A wogule który kabel odpowiada za sterowanie wzmacniaczem bo jest 2 od zasilania?Suba podłączałem pod wyjścia na wzmacniacz w radiu sony xplod.......Niestety nie ma w nim typowego wyjścia pod suba.Jeśli go odpalę podeśle fotki na ciekawy myślę montaż w S40 :mrgreen:
No i wyszło.Wzmacniacz nie wzmacnia liniowego wejścia tylko dopala to co już jest.Przy końcówce w radiu 4x50 po prostu nie potrzebny a nawet przeszkadza.
Ostatnio zmieniony przez Gelo21 2009-12-11, 22:40, w całości zmieniany 1 raz  
 
 
farreell 

Rok Prod.: 2001
Silnik: 1.9D
Model: V40
Imię: Mariusz
Dołączył: 16 Maj 2010
Posty: 20
Skąd: Łódź
  Wysłany: 2010-06-08, 21:09   WYMIANA GŁOŚNIKÓW W SUBWOOFERZE

Witam,
z racji mojej "zieleni" w tym temacie oraz bogatej lekturze forumowej moje pytanie brzmi czy da rade wstawic zamiast tych 2 fabrycznych glosników ( ta gorna niegrająca;) cos takiego tam:

http://allegro.pl/item105...sklep_wawa.html

http://allegro.pl/item106...o_kpl_2szt.html

lub poradzcie cos madrego, zeby wspomoc troche bas nie udziwniajac nic zbytnio :)

DZIEKI ZA POMOC !!
_________________
proszę nie bić, nowy :)
 
 
adi87 


Rok Prod.: 97
Silnik: 2.0 B4204S
Model: V40
Imię: Adrian
Pomógł: 1 raz
Wiek: 27
Dołączył: 18 Cze 2010
Posty: 59
Skąd: Tarnów
Wysłany: 2010-07-14, 11:28   

Ja na Twoim miejscu dałbym sobie spokój z BOSCHMANNem, kupiłem sobie niedawno 2 sztuki BOSCHMANN 500 5 star i mogę jedynie o nich powiedzieć że beznadziejnie grają, nie mają ani niskich tonów, średnie zniekształcają a przy większej głośności zaczynają charczeć :-/ żałuję że je kupiłem o ale cóż mądry polak po szkodzie :mur:
 
 
koval1980 
MY2000

Rok Prod.: 2000
Silnik: 1.9Di
Model: V40
Imię: Radek
Pomógł: 17 razy
Wiek: 34
Dołączył: 10 Cze 2009
Posty: 736
Skąd: CNA
Wysłany: 2010-07-14, 11:36   

farreell napisał/a:
poradzcie cos madrego, zeby wspomoc troche bas nie udziwniajac nic zbytnio


Jeśli gra nieczysto to wymontuj i zobacz stan membrany biernej jak i głośnika , a jeśli jest wszystko dobrze,a chcesz mieć tylko więcej basy to wyrzuć z tyłu głośniki i wstaw sobie w drzwi przednie jakieś porządne głośniki, najlepiej zestaw tweetery+woofery. Poczytaj na forum jest pełno zagadnień o głosnikach w drzwiach przednich.
 
 
sdlugosz 

Rok Prod.: 2001
Silnik: 1.9D
Model: V40
Imię: Sławek
Dołączył: 21 Cze 2010
Posty: 5
Skąd: Kraków
Wysłany: 2011-03-21, 19:17   

ja mam dokładnie taki subwoofer i pomogło samo dokręcenie śrubek, jakby były poluzowane...
 
 
banan47 


Rok Prod.: 1998
Silnik: T4
Model: V40
Imię: Marcin
Dołączył: 25 Lip 2011
Posty: 13
Skąd: Kraków
Wysłany: 2011-07-28, 13:32   

Witam, jak widać jestem nowy i mam mega podstawowe pytanie.
Kupiłem oryginalny subwoofer ze wzmacniaczem jednak nie wiem jak go podłączyć ponieważ nie wiem które kabelki są do głośnika a które do zasilania. Mógłby mi ktoś je podpisać ? Proszę o pomoc
 
 
collbi 


Rok Prod.: 2002 (2003)
Silnik: 1.8 B4184S2
Model: V40
Imię: Adam
Pomógł: 37 razy
Wiek: 31
Dołączył: 09 Paź 2008
Posty: 275
Skąd: Bydgoszcz
Wysłany: 2011-07-28, 14:20   

banan47, :kijl: :mur: :search:

http://www.v40.pl/forum/v...p=113751#113751

1 Masa czarny
2 ANT czerwony (sygnał uruchomienia aktywnego sub'a)
3 +12V ACC żółty z czerwonym paskiem

4 głośnik tył/lewy (+) zielony z białym paskiem
5 głośnik tył/prawy (-) żółty z czarnym paskiem
6 głośnik tył/lewy (-) zielony z czarnym paskiem
7 głośnik tył/prawy (+) żółty
_________________


Ostatnio zmieniony przez collbi 2011-07-28, 14:22, w całości zmieniany 2 razy  
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku


Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów oryginalny subwoofer v40 2002r zix CarAudio i CB 2 2014-03-09, 15:10
zix
Brak nowych postów Oryginalny subwoofer aktywny i pasywny kaftan82 CarAudio i CB 0 2010-05-11, 10:55
kaftan82
Brak nowych postów oryginalny sub Gość CarAudio i CB 18 2012-01-15, 17:06
kolubryn


Powered by phpBB modified by Przemo © 2003 phpBB Group

Classic VOLVO Cars


Strona wygenerowana w 0,49 sekundy. Zapytań do SQL: 17