www.V40.pl Strona Główna www.V40.pl
Forum miłośników Volvo V40, S40, V50, C30

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum

Odpowiedz do tematu
Poprzedni temat :: Następny temat
Zasilanie radia.
Autor Wiadomość
kim1987 

Rok Prod.: 1998
Silnik: 1,9 TD
Model: S40
Wiek: 26
Dołączył: 30 Mar 2008
Posty: 29
Skąd: Toruń
Wysłany: 2009-06-15, 12:04   Zasilanie radia.

Witam mam pytanie czy oriętuje sie ktos czyjest opcja podłączyć radio w taki sposób aby przy odpalaniu auta nie wyłączało się na chwile?
 
 
digitec1 
V40 & V50


Rok Prod.: MY2003/2008
Silnik: 1.9D / 1.6D
Model: V4/V5
Imię: Tomasz
Pomógł: 16 razy
Wiek: 29
Dołączył: 10 Maj 2006
Posty: 1191
Skąd: Warszawa/Krasnystaw
Ostrzeżeń:
 1/6/10
Wysłany: 2009-06-15, 12:08   

da sie napewno bo ja mam dołożony dodatkowy włacznik do zasilania (założony po to aby radio mogło czasem mi grać jak nie ma kluczyka w stacyjce-np podczas grila u znajomych itp)
można by też było załozyć przekaźnik dodatkowo
 
 
MiSiO 
...


Rok Prod.: MY2005
Silnik: T5 - B5244T5
Model: S60
Imię: .....
Pomógł: 204 razy
Wiek: 30
Dołączył: 11 Cze 2007
Posty: 3833
Skąd: Cambridge
Ostrzeżeń:
 2/6/10
Wysłany: 2009-06-15, 12:59   

Da sie, ale to nie takie proste.
To, ze radio gasnie podaczas palenia auta, jest spowodowane spadkiem napiecia i to wlasnie samo radio sie wylacza.
Sprawdzalem kiedys na ostro grubymi kablami z aku i nadal nic z tego.
Zabezpieczenie w radiu nadal rozlacza prad.

Jedyne co mi przychodzi do glowy, to zastosowac kondensator przed radiem. Taki jak do instalacji car audio. 1farad moze by wystarczyl.
_________________
B4204T -> B4204T2 -> B4204T3 -> B5244T5
 
 
djTATA x2 
szyderca


Rok Prod.: 1996 (97)
Silnik: B4184S (LPG)
Model: V40
Imię: Michał
Pomógł: 108 razy
Wiek: 30
Dołączył: 14 Maj 2006
Posty: 4698
Skąd: ja Cie znam?
Wysłany: 2009-06-15, 13:29   

MiSiO napisał/a:
Da sie, ale to nie takie proste.
To, ze radio gasnie podaczas palenia auta, jest spowodowane spadkiem napiecia i to wlasnie samo radio sie wylacza.

hm.... :hmm:

nie psrawdzałem, tego i nie jestem pewien, ale jak sie uruchamia czasami auto i powoli przekreca kluczyk to czasami jest tak ze jeszcze nie kreci rozrusznik, a radio juz sie wyłacza... :hmm: musze to sprawdzic, bo nie wiem czy to w moim czy firrmowym, ale wydaje mi sie ze w obu....

musze spróbowac pod zapalniczke podpiac bo CB sie nie wyłącza... :hmm:
_________________

 
 
MiSiO 
...


Rok Prod.: MY2005
Silnik: T5 - B5244T5
Model: S60
Imię: .....
Pomógł: 204 razy
Wiek: 30
Dołączył: 11 Cze 2007
Posty: 3833
Skąd: Cambridge
Ostrzeżeń:
 2/6/10
Wysłany: 2009-06-15, 13:34   

Aaaa zapomnialem dopisac, ze mam radio sony, ktoro posiada takie zabezpieczenie.

Mozliwe, ze original nie ma i tylko stacyjka zalatwia sprawe.

Wystarczy podpiac na ostro do aku kable +12V podtrzymanie pamieci i zasilajacy.
_________________
B4204T -> B4204T2 -> B4204T3 -> B5244T5
 
 
mirekbdeblin 

Rok Prod.: 98
Silnik: 1.8PB/LPG
Model: v40
Pomógł: 1 raz
Dołączył: 05 Maj 2009
Posty: 122
Skąd: Dęblin
Wysłany: 2009-06-15, 14:58   

spoko pójdzie z ze głównego bezpuiecznika dwa plusy nie przez stacyjkę tylko pominąć i sprawa załatwiona
 
 
_Arecki_ 
VW - Volvo Wiśniowe


Rok Prod.: 2002/3
Silnik: 2.0 + LPG
Model: V40
Imię: Arek
Pomógł: 38 razy
Wiek: 35
Dołączył: 26 Sty 2008
Posty: 1079
Skąd: Świdnik/W-wa
Wysłany: 2009-06-16, 15:14   

MiSiO, w obu przypadkach masz rację :)
1. W radiach jest zabezpieczenie przed zbyt niskim i zbyt wysokim napięciem zasilania, co powoduje wyłączenie go. (nie wiem na 100% czy tak jest też w fabrycznym radiu V)
2. W V jest odcięcie zasilania urządzeń dodatkowych, w tym radia, przez stacyjkę w momencie odpalania auta.

kim1987, zrób tak jak radzi mirekbdeblin, podepnij zasilanie do radia bezpośrednio z bezpieczników, a nie po stacyjce. Powinno zadziałać.
_________________
Moja galeria
 
 
Jardo 
Expert Volvo
Black metalic V40


Rok Prod.: 1999
Silnik: 1,9 DI D4192T2
Model: V40
Imię: Jarek
Pomógł: 300 razy
Wiek: 40
Dołączył: 13 Cze 2007
Posty: 5184
Skąd: Górny Śląsk
Wysłany: 2009-06-17, 23:07   

Radio podczas odpalania gaśnie ponieważ jest odcięcie niektórych obwodów (np świateł) podczas rozruchu.
_________________
Jak rozróżnić silniki diesla// Jak zmienić lampy H4 na H7//
 
 
voywit 


Rok Prod.: 1999
Silnik: 1,9Di 95KM
Model: V40
Imię: wojciech
Pomógł: 1 raz
Wiek: 39
Dołączył: 17 Sie 2010
Posty: 76
Skąd: chełm
Ostrzeżeń:
 2/6/10
Wysłany: 2013-01-08, 15:30   

a co z radiem które przed przekręceniem startera włącza się i wyłącza 2x a po odpaleniu jest spoko?
 
 
kolubryn 


Rok Prod.: 1999
Silnik: 1,9DI T2
Model: V40
Imię: Przemek
Pomógł: 81 razy
Wiek: 40
Dołączył: 10 Paź 2011
Posty: 1252
Skąd: Łódź
Ostrzeżeń:
 1/6/10
Wysłany: 2013-01-08, 15:47   

A jakie to jest radio? Fabryczne?
Bo niektóre mają rodzaj zabezpieczenia (np. Sony) i przy spadku napięcia poniżej jakiejś tam wartości - wyłączają się. A podczas grzania świec napięcie spada, może stąd taki efekt. Przez to musiałem wywalić sonkę z malucha lata temu, bo na luzie, na światłach, alternator nie wyrabiał i radio wyłączało się i włączało raz po razie. Trzymałem nogę na gazie, żeby temu zapobiec :-) Echh, to było auto... ;-)
_________________
Moje volvo w galerii klubowej.
 
 
tees 
ścigant w turbodieslu


Rok Prod.: 1997 MY1998
Silnik: 1.9 TD (D4192T)
Model: v40
Imię: Bartek
Pomógł: 10 razy
Dołączył: 19 Gru 2009
Posty: 504
Skąd: Kraków
Wysłany: 2013-01-08, 19:15   

A nie miał może ten maluch słynnej półki z głośnikami i wzmacniaczem? Jeśli tak to nic dziwnego że nie wyrabiał na wolnych obrotach, ja bym obroty w gaźniku podkręcił, trochę benzyny szkoda ale lans kosztuje 8-)

Ja bym strzelał że radio najpierw gubi napięcie przy rozruchu, a zaraz po odpaleniu wyłączenie rozrusznika powoduje chwilowy skok napięcia i w radiu działa wbudowane zabezpieczenie, z tego samego powodu woltomierze z powolnym odświeżaniem zaraz po odpaleniu pokazują duże napięcie.
_________________
moje v40
 
 
voywit 


Rok Prod.: 1999
Silnik: 1,9Di 95KM
Model: V40
Imię: wojciech
Pomógł: 1 raz
Wiek: 39
Dołączył: 17 Sie 2010
Posty: 76
Skąd: chełm
Ostrzeżeń:
 2/6/10
Wysłany: 2013-01-15, 22:43   

no właśnie to jest sony :) , nie jest to wielkim problemem, ale wiedzieć lubię.
 
 
Gabrys 


Rok Prod.: 2001
Silnik: 1.9D (115KM)
Model: V40
Imię: Piotr
Dołączył: 02 Maj 2012
Posty: 147
Skąd: Poznań
Wysłany: 2013-01-15, 23:38   

Dziwi mnie, że nie rozwiązano tego w inny sposób.

Zazwyczaj włączamy radio na dwa sposoby:

* przy odpalaniu auta, bo gdzieś jedziemy i radio jest po prostu włączone
* bez odpalania auta, żeby tylko posłuchać

Wystarczyłoby, żeby w radiu było opóźnienie załączenia (~5-10 sekund), żeby przy przekręcaniu stacyjki nie włączało się na chwilę w ogóle przed rozruchem silnika. A jakbyś chciał od czasu do czasu posłuchać bez odpalania silnika, to byś sobie chwilkę dłużej poczekał i już.
_________________
Moje V40
 
 
tees 
ścigant w turbodieslu


Rok Prod.: 1997 MY1998
Silnik: 1.9 TD (D4192T)
Model: v40
Imię: Bartek
Pomógł: 10 razy
Dołączył: 19 Gru 2009
Posty: 504
Skąd: Kraków
Wysłany: 2013-01-15, 23:52   

Wtedy stado malkontentów by narzekało że radio się odpala z opóźnieniem i nic dziwnego, bo szlag by mnie trafił na taki patent.

Jeśli ktoś nie chce żeby radio się wyłączało to jest podana propozycja - kondensator w obwodzie zasilania, moim zdaniem powinien zadziałać chociaż elektryk ze mnie żaden.
_________________
moje v40
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku


Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów zasilanie stonka0812 Ogólne 24 2008-10-03, 22:51
Jardo
Brak nowych postów Zasilanie alarmu przempe Elektryka - ogólnie 14 2011-03-02, 14:56
przempe
Brak nowych postów Zasilanie do obrysówki cooler Elektryka - ogólnie 13 2013-09-15, 18:27
miglanc


Powered by phpBB modified by Przemo © 2003 phpBB Group

Classic VOLVO Cars


Strona wygenerowana w 1,37 sekundy. Zapytań do SQL: 18