www.V40.pl Strona Główna www.V40.pl
Forum miłośników Volvo V40, S40, V50, C30

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum



Infolinia VII OPZZ Żywiec pozdrawia wraz z największym operatorem v40.pl
Chcesz pozdrowić operatora infolinii, napisz PW do "gilwaresdoforsztyfikatora"

Odpowiedz do tematu
Poprzedni temat :: Następny temat
Lampka uszkodzenia układu sterowania pracą silnika
Autor Wiadomość
krzych89xD 

Rok Prod.: 1997
Silnik: 2.0
Model: v40
Imię: krzysiek
Dołączył: 29 Lip 2010
Posty: 2
Skąd: mielec
  Wysłany: 2010-07-29, 10:42   Lampka uszkodzenia układu sterowania pracą silnika

Witam.
Mam taki problem ostatnio podczas jazdy w deszczu w volvo v40 (97r.) zapaliła mi się "Lampka ostrzegawcza uszkodzenia układu sterowania pracą silnika" i od tej pory gdy jadę samochodem włącza się ona po jakimś czasie jazdy (zaraz po odpaleniu samochodu nie świeci dopiero po paru km się włącza) i potrzebuję pomocy co może być powodem tego??
 
 
Wolson 
Administrator
Narciarski kamikadze :)


Rok Prod.: 2003 (MY04)
Silnik: 2.0T - B4204T3
Model: V40
Imię: Bubuś
Pomógł: 367 razy
Wiek: 38
Dołączył: 18 Lis 2007
Posty: 8104
Skąd: Łódź
Wysłany: 2010-07-29, 10:45   

krzych89xD napisał/a:
co może być powodem tego

dosłownie wszystko, począwszy od przepływomierza, po sondę lamba, małym ciśnieniu oleju lub jego braku a kończywszy na uszkodzeniu sterownika silnika.
Nie zgadniemy, dopóki nie podepniesz się pod komputer i nie odczytasz błędów.
_________________
Prywatna diagnostyka VIDA. Auta po 99 roku - info na PW


Ulubiony kod błędu: DIM-0001


 
 
kulasa 
Kulasa

Rok Prod.: 1999r.
Silnik: 1.9TDi
Model: V40
Imię: Łukasz
Wiek: 26
Dołączył: 30 Sie 2009
Posty: 1
Skąd: Piława Górna
Wysłany: 2010-08-14, 03:22   

Mi zapalała się Lamba ale też silnik nierówno chodził i kopcił okazało się że kąty wtrysków są żle ustawione ale polecam podłączenie u mechanika pod komputer i wszystkiego się dowiesz.
 
 
krzych89xD 

Rok Prod.: 1997
Silnik: 2.0
Model: v40
Imię: krzysiek
Dołączył: 29 Lip 2010
Posty: 2
Skąd: mielec
Wysłany: 2010-08-20, 07:52   

Na szczęście obyło się bez podpinania pod komputer, wystarczyło przeglądnąć kable, gdyż jedna wtyczka od silnika się delikatnie wypięła i nie łączyła widocznie chwilami, tak że puki co uspokoiło się z tą kontrolką, ale oczywiście dziękuje obu kolegom za porady.
 
 
kaktony 

Rok Prod.: 2000
Silnik: 1.8 16V
Model: S40
Imię: Darek
Wiek: 31
Dołączył: 18 Paź 2009
Posty: 9
Skąd: Zamość/Rzeszów
Wysłany: 2011-02-11, 20:39   

Witam,

Otóż mi zapala się kontrolka gdy silnik się nagrzeje, wtedy też gaśnie na wolnych obrotach. Posiadam instalacje gazową LPI. Zrobiłem przegląd w serwisie LPI i wyszło, że winna jest sonda lambda wskazywała 3V. Natomiast mechanik w innym warsztacie po podpięciu pod komputer stwierdził, że sonda jest ok i przeczyścił przepływomierz powiedział, że problem ustąpił niestety kłamał po wyjechaniu z warsztatu i przejechaniu ok 10 km problem powrócił :(

Radzicie wymienić przepływomierz na nowy czy tez zmienić mechanika bądź zainwestować i udać się do ASO Czy też może jakieś inne ciekawe spostrzeżenia dodam jeszcze, że po zgaszeniu auta włącza się wentylator.
 
 
MasterBlaster 
klaster


Rok Prod.: 1998
Silnik: B4164S + STAG 3
Model: V40
Imię: Kuba
Pomógł: 10 razy
Wiek: 29
Dołączył: 16 Wrz 2011
Posty: 391
Skąd: masz?
Wysłany: 2011-09-23, 10:47   

Ja dzisiaj miałem dziwną sprawę. Otóż 4 dni temu wymieniłem olej, przyjechałem autem do garażu i przez ten czas auto stało nieruszane. Odpaliłem dzisiaj rano i usłyszałem lekki "bzyk" z silnika, wyłączyłem auto i próbując włączyć na nowo pojawiła się kontrolka układu sterownia pracą silnika migając dość szybko razem z kontrolką od immobilizera. Po odczekaniu chwili i ponownej próbie kontrolki normalnie zgasły. Uruchomiłem silnik, rozgrzałem, pojechałem na miasto załatwić sprawę, wszystko było ok, nie pojawiła się znowu. Po powrocie do domu zgasiłem auto pod domem. Po chwili chciałem odpalić na nowo i znowu ta sama sytuacja. Odczekałem chwilę i mogłem już zapalić auto.

Czy to mogła być wina oleju nowego, który dobrze nie rozprowadzil się po układzie? Gdzie mogę znaleźć wtyk od tej kontrolki, o której mowa wyżej? Co można sprawdzić domowym sposobem zanim pojadę do mechaniora? A może to przez mój wypruty katalizator(z tym, że wcześniej nic nei było)?
Ostatnio zmieniony przez MasterBlaster 2011-09-23, 10:57, w całości zmieniany 1 raz  
 
 
Bubek 
Lokalny patriota


Rok Prod.: 1997
Silnik: 1.9 T4
Model: V40
Imię: Grzegorz
Pomógł: 41 razy
Wiek: 29
Dołączył: 02 Wrz 2009
Posty: 1537
Skąd: Lubin
Wysłany: 2011-09-23, 23:13   

MasterBlaster,
a może masz problem z immo?
jak masz drugi kluczyk to zdejmij obudowę stacyjki (kolumny kierowniczej) i przyklej (choćby nawet na taśmę) drugi kluczyk. wtedy sprawdź czy ak samo będzie się działo.
_________________
Zachowaj w pamięci odległe te dni, gdy HONOR był prawem jak dzisiaj jest KRZYŻ!!!
 
 
MasterBlaster 
klaster


Rok Prod.: 1998
Silnik: B4164S + STAG 3
Model: V40
Imię: Kuba
Pomógł: 10 razy
Wiek: 29
Dołączył: 16 Wrz 2011
Posty: 391
Skąd: masz?
Wysłany: 2011-09-24, 09:01   

Bubek napisał/a:
MasterBlaster,
a może masz problem z immo?
jak masz drugi kluczyk to zdejmij obudowę stacyjki (kolumny kierowniczej) i przyklej (choćby nawet na taśmę) drugi kluczyk. wtedy sprawdź czy ak samo będzie się działo.


No niestety, auto kupiłem 3 tygodnie temu z jednym kluczykiem. Chyba zostaje mi pogrzebanie w kostkach (tylko nie wiem w których :mrgreen: ) bo bezpieczniki wydają się być ok. Immo na bezpiecznikach jest podpięte razem z lampką?
Ostatnio zmieniony przez MasterBlaster 2011-09-24, 09:30, w całości zmieniany 2 razy  
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku


Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów Przyklejony: Jak rozpoznać typ silnika w benzynce. xaafuun Bez turbo 92 2014-07-06, 21:58
habi3x7
Brak nowych postów kontrolka uszkodzenia układu sterowania pracą silnika luczy Elektryka - ogólnie 2 2009-09-12, 11:02
MiSiO
Brak nowych postów Lampka ostrzegawcza awarii układu sterowania pracą silnika anita Elektryka - ogólnie 2 2009-04-20, 15:03
anita


Powered by phpBB modified by Przemo © 2003 phpBB Group

Classic VOLVO Cars


Strona wygenerowana w 0,29 sekundy. Zapytań do SQL: 17